Airport Express Downgrade to 6.1.1 
To solve the "unable to connect over PPPOE Error" from my Airport Express , I just downgraded from firmware 6.3 to 6.1.1... aaand Internet is back again :)

[ add comment ] ( 11 views )   |  [ 0 trackbacks ]   |  permalink  |   ( 2.9 / 293 )

<<First <Back | 1 | 2 | 3 | 4 | 5 | Next> Last>>